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H Creating Materials

O Online documents
= Must be text (not scans)
m Have structure (headings, etc.)
n Follow the LIST
O Graphics
m Add “alt text’—Dbrief description
O Videos and multimedia
= Captioned
= Audio description or accommodate
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Accessible Documents

O For maximum accessibility include both
the PDF and the Word document online
= PDF and RTF/DOC/DOCX
m PDF and LaTeX/DOCX

O If concerned about security with Word,
can apply permissions (under File)

O Sometimes an alternative text document
may be required—and that’s okay!
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Describing Graphics

O First figure out the purpose (intent) of the
graphic.
m |s it decoration or information?

O If information, what does the graphic
convey?
= What is it?

O Does the student need to do something
with the graphic (part of an exercise)?
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Informational Graphics

O Keep descriptions short
= 12 words or fewer is usually best

0O Do not repeat caption or information
already in text

O In some cases where more is needed,
DSPS can create tactile graphics

= Tactile graphics are raised line
interpretations of the graphic
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H No One Right Way

O There is no single best way to describe
graphics.

O Just remember...
m Keep context in mind

m Ask yourself: Is this something the person
really needs to hear?

www.htctu.net
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Accessible Documents

” Exercise 1

O In a book about
health, this full-
page photo
appears at the
beginning of a
chapter on
nutrition:

H Possible Alt Text Exercise 1

O The photo is decorative.

m |t is simply illustrating the theme of the
book.

O Keep the description simple:
= People biking
m Cyclists

O If you really want more...
m 3 people cycling along a river
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” Logo Example 1

“Making Life Better”
Kansas City Kansas
Community College

Kansas City Kansas Community College
Presents an Evening of Jazz

Come join us for two hours of wonderful
jazz by the lake. ...

Possible Alt Text Logo 1

O The logo is mostly decorative, somewhat
informational.

O Logo is branding, but is essentially
decorative from the user’s viewpoint.
O Keep it simple; first time include all text.

m Kansas City Kansas Community College
logo, Making Life Better

n KCKCC logo

Logo Example 2

O In marketing your business, the design of a

logo can make a big impression or can be a
waste of money. The logo needs to be
attractive but not dominate other information
presented along with the logo. In the
example below, what catches your attention?

“Mabking Life Better”
Kansas City Kansas
Community College

Possible Alt Text Logo 2

O The logo is informational.

O This time, the logo is a specific example
and requires a more lengthy description.

O Focus on what the student needs to
know:

m Interlocking blue K and red C block letters
on left with the words “Making Life Better”
in red italics above the college name in
black italics blocked and underlined with a
blue line.
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Accessible Documents

To Be Clear

0O The document creator is responsible for
a brief description
m Access

O When more is required, disability
services can create tactile graphics
(graphics that can be felt)

= Accommodation

Helpful Acronym

0O Use this “colored” LIST for access!

O Links

O Images
O Structure
O Table

O And watch your color contrast!
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Use Color Carefully!

0O Do not represent information ONLY with
color
= Use a combination of color and text/
symbols
O Color contrast must be clear; foreground
and background clearly differentiated
= Black on white—good
= Yellow on white—not good

Color Contrast Help

O Color Contrast Analyzer (CCA)

m http://www.paciellogroup.com/resources/co
ntrastanalyser/

O http://colorsafe.co
= Shows colors you can use together
O Color Simulators

= http://www.color-blindness.com/coblis-
color-blindness-simulator/

m http://colororacle.org/
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L is for Links

O Instead of ...
m Click here for document X

O Use the name or description as the
hyperlink
= Document X has the information you need

0O Do not use underlining for anything other
than hyperlinks

Links Benefits

O Benefit for you

= You don’t loose connection with your
materials when you make edits

m Linking to documents and learning objects
by their names allows you to keep track of
them easily!

O Benefit for others
= What you get when you click is clear
m Screen reader users can use a “links list”
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Accessible Documents

How to Create a Link

0O Select the text for the hyperlink’'s name
O Right-click
O Choose “Hyperlink...”

O Browse to the object you want to link or
enter the URL

= Make sure the material you link to is
already online!

Checklist (L)

v Links
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| is for Images
O Add very brief text description

O If graphic is simply decoration
O Provide a super brief description (e.g., “ivy
border”)

= OR make it “background” in PDF

= OR use a null tag on the web “_”
O If graphic is informative

m Describe as succinctly as possible

Images Benefits

O Benefits for you
m Requires “out of the box” thinking
m Text becomes searchable online

O Benefits for others
= Text appears on mouse-over (PDF or
HTML), clarifying purpose of graphic
= Reinforces vocabulary
= Higher “hit” on Google
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How to Create Alt Text

O Right click on graphic

O “Format Picture”

O “Alt Text”

O Enter text in “description”
= |gnore “title”

= Newer versions of Word do not have an
“Okay” button—the alt text saves
automatically

Alt Text
ORightclickon |~ e
picture .

O At bottom of
window, choose
Alt Text

O Note: Put the alt
text where it says
“Description”
Ignore “Title”
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Accessible Documents

Hyperlinked Graphics

O Graphics copied from _
the Internet sometimes = ™«
retain their hyperlink i
and can cause issues 5 S

O To remove the
hyperlink, right click on
graphic and choose
“Remove Hyperlink”

Be Aware

O Graphics work best when they are
placed “inline” with text
= Other programs are not sure where to

place graphics that are not inline

O If you want to “wrap” text around the
graphic, use columns

O If you want to use graphics that are not
inline, check the reading order in PDF
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Checklist (L-1)

v Links
\ Images

S is for Structure (& Styles)

O Use styles
= Headings

o Use in order (heading 1, then 2, etc.); do not
skip numbers

m Lists / bulleted lists / numbered lists
m Index (for stairstep indents, outlines)
O DO NOT use text boxes

O *Note: headings provide navigation points—both for
screen reader users and for anyone using the
“navigation pane.”
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Styles Benefits

0O Benefits for you
= Allows easy changing and editing
= Improves document navigation

= Can use “outline” view to rearrange
sections

= Automatic table of contents
O Benefits for others

= Improves document navigation for all—
headings useable with screen readers

In General

O Font size and readability
= 12 point is good
= Avoid fonts that will be difficult to read
online (use sans serif fonts)
O Avoid using enter key for spacing
m Use spacing in the styles or on individual
paragraphs as needed
O Avoid using space bar for multiple
spaces

10/212017 www.htetu.net
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Accessible Documents

” What's a Style?

O Paragraph styles
m Paragraph attributes
= Font type & size, line spacing, indent
m Affects entire paragraph
O Attribute Styles
= Applies only to selected characters
m Font type, size, style

H Look Under the Hood!

O Turn on your hidden symbols
O Button in the paragraph group
O Keyboard shortcut Ctrl + Shift + *
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” Selecting Text

O Double click

O Triple click

0O Shift + arrow keys

O Shift + home/end

0O "shift-click" technique

H Applying Styles

O Paragraph styles
m Click in text, click on style name
m Use format painter
m Use keyboard shortcut
O Attribute styles
m Select text, click on style name
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” Handy Style Shortcuts

O List Bullet
m Ctrl + Shift + L

0O Heading One
m Ctrl + Alt + 1

O Heading Two
u Ctrl + Alt + 2

O Heading Three
u Ctrl + Alt +3

H More Keyboard Shortcuts

O Remove manual formatting = Ctrl +
Spacebar

O Normal style = Ctrl + Shift + N
O Change case = Shift + F3

O Control + down arrow = moves focus to
beginning of next paragraph
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Accessible Documents

” Seeing Styles

O Turn on “Area Pane”

m File > Word Options

= Advanced > Display

= Set “Style area pane width...” to 1 inch
O Turn on Draft Mode

= View > Draft

H Area Pane

O Word Options 7=
Window will
look slightly
different
depending on o
the version of -
Word

” Modifying Styles

Sty can be modified - . A -
in MS Word to change ™ " & 7
spacing, fonts, etc. oo

0O Open Styles pane (Ctrl
+ Alt + Shift + S) and
mouse-over style
name—click on down
arrow and modify

@

H Keep Your Modifications

COTT 2|

O The Format button == e ——
. | T |
gives access to et L —

more style options == . .,
O To keep your style ==== === ===

changes, use the | ..

radio button for

“New documents

based on this

template”
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” Change the Gallery

O To delete from the [
Styles Gallery, right
click and remove

O To add to the
gallery, choose the
style > modify—
check add to Quick
Styles

H Checklist (L-I-S)

V Links
\ Images
\ Styles
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Accessible Documents

T is for Table

O Mark the header row* in your tables

O Word calls this “Repeat as header row at

top of every page”

= *If first column has headers, those header cells will need
to be marked in Adobe Acrobat Pro.

0O Do not break rows across page
O Use columns instead of tabs
n |f absolutely necessary, use decimal tabs
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Table Benefits

O Benefits for you
n Always see header row, even across
multiple pages
m Lessens reformatting/editing issues
O Benefits to others
= Screen reader users will be able to hear
the header text repeated as needed
m Users of large print will still see header row
when enlarging text
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Mark Header Row

O Under Table

Tab > [ R —
Layout > -
Repeat
Header Row
T =
10/2/2017 www.htctu.net 45

Uncheck “Break Across Page”

[ODSEPR— —

O Layout > S
Properties >
Row

O OR right click
on table and
choose
Properties >
Row
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Table Summary

O Can add “alt text” to tables
= May not necessary on simple tables
0O Useful on more complex tables

O Right click table and choose Properties >
alt text
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Avoid “Layout Tables”

O Avoid using
tables just to ".;*-J
get columns A e
O Instead, use -
the “column
tool”
O Select the text
and choose
“columns”

" & =

www.htctu.net
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Accessible Documents

” Columns for Boxed Text

O Columns can be
used to create
“pull-out quotes”
or “boxed text”

O Make sure
columns are set to
unequal width

O Use “border” to
create the box

H Tabs

O Use ruler to set ~ o |a
type of tab and . o
tab location f

O Decimal tabs are
particularly -
useful -

O Turn on “hidden” <
(Ctrl + Shift + *)
to see tabs

24,500

W) T 4 M ) Documentl - Microsoft W, s
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” Columns over Tabs

O Try to use columns as much as possible,
rather than tabs

O Other programs do not always handle
tabs correctly
= Columns no problem for other programs

H Checklist

v Links

' Images
\ Styles
\ Tables

And you're done!
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” Check Your “LIST”

0O MS Word has a very good built-in
accessibility checker

O File > Check for Issues

H MS Word Built-in Checker
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Accessible Documents

But what if | didn't...

0O Word can help by applying “autoformat”
O Autoformat will add styles to a document
that has used consistent manual
formatting
m |n other words, text was selected and
manually made to look like headings
O Autoformat tool is now only available
when added to the Quick Access
Toolbar

To run autoformat...

O Must place
“autoformat” on @A
Quick Access Tools

O Choose Customize ™ 7 =
Quick Access e
Toolbar

O Select More
Commands
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Add Tool

O Add the “Autoformat” tool

e
o

Run Autoformat

O Autoformat will automatically apply styles
where it can

[20x]
W vl scmsticaly Forma “Asformat doc”,
(e crmt om]
" soromat s eviow 65ch chars
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Autoformat Applies Styles
i
uncm«“dllv-‘muxmm | oroma 2 You Type I
0O Select Options o
7 Bt Hoadog styles [ dqgocmtic bueted ks
to see what !::,m % Gthercoray ot s
Word is doing E L e
O Make sure P .
“ ¥ Intemet and nstwork, vt
preserve " e
styles” is
checked to "
keep any you [ rrm—
have used ==

Once You Have Styles
O Reorder sections in “outline view”

O Click on heading and drag where you
want

m All the subheads and associated material
will move along with the heading!

10/212017 www.htetu.net
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Accessible Documents 2017

Rearrange in Outline ToC
gaa- .
O Choose Outline O With styles, you =" = =
from View can automate the :
menu e table of contents -
O Collapse the  |= o Mo 3 generation ‘
headings = O Reference > Table o
0O Drag and drop of Contents > Insert ...
a heading to z =
rearrange .
Choose Levels to Include Create PDF and Run Action
0O Have control o O Install Adobe Acrobat Pro
over which i i O From the Word ribbon choose Create
Ir:evecljs of S S—— : PDF and Run Action
eading to e —
include === | R
- W od s Accessibility Sprint July 2014.800¢ = Microsoft Word _=_O
O To update later, — Bl o e s e e
just right-click o E X
on the ToC N
| Create Accessible PDF Acrobat Pro “Action”

sreawyurang | moes
Run Action ~ Flash

O Run the “Make Accessible” Wizard
O In Acrobat Pro, choose “Start” button

Mike Accessible

O Please Note!

s 2 : = In Word, Com Add-ins must be enabled for
e Acrobat Pro.
& Acrobat PDFMaker Office COM . . .
TR = Wizard must be run once before it will

appear on the Acrobat tab. In Acrobat Pro,
choose Run Action > Make Accessible.

65 10/2/2017
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Accessible Documents

” Not Quite So Easy...

0O Do not use the Make Accessible
Wizard...
m If you are creating forms
o Forms are tricky and require another
workflow

m If you have charts and graphs with text that
you do not want optical character
recognition run on

= For scanned documents
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H Easy Access in Acrobat Pro

O On previously created PDFs, can still
use the Wizard!

O Run the “Make Accessible” Wizard
m Tools > Action > Make Accessible
n Select the “Start” button

O Wizard automatically fixes a host of
accessibility problems!

” Alt Text Missing?

O It is easier to add alt text in the authoring
tool (Word, PPT, InDesign, etc.).

O Go back to the original document, add
the alt text, and then convert again to
PDF.
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H Checking in Acrobat

O Tags
n View >
Show/Hide >
Navigation Panes >
Tags

10/2/2017 www.htetu.net

” No Tags?

Toos | Fil &Sign | Comment

O Tools > [
Accessibility > s
Add tags o=

O And tags can be -
changed by right- S ——
clicking on them

10/2/2017
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H Reading Order

O Occasionally a T

document will not jﬂj
read in the proper S —
order

O Accessibility >
Touch Up

Reading Order

O Quick check?
Change to reflow

www.htctu.net

10/2/2017 www.htctu.net

2017

12



Accessible Documents

‘ Table Inspector

=

O If a table has a A — _

column header, ~ paca

you will add it with s

the Table -

Inspector. Y
O From Touch Up, frometn i:

select table then

Inspector e |
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H Pictures Are Not Text

O A scan is a picture

O In order to ensure access, must run
Optical Character Recognition (OCR)
m Analyzes structure
m Interprets text in the picture

O Recommend ABBYY FineReader
m Accurate, easy-to-learn OCR program
m Have available for faculty
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” Adobe Pro Not Best at OCR

O Adobe Acrobat Pro does not allow for
editing of results
= Need to be able to edit recognition results

O You continue to see the “picture,” but the
underlying text is hidden
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H “‘Real” OCR Programs

O OCR = Optical Character Recognition

O ABBYY FineReader (easier) or Nuance
OmniPage

O Allow you to have control over the
process
= Easy to edit results

= Quickly save to a text-based PDF and run
wizard

= Can also save to Word
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” ABBYY FineReader
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H Accessible PowerPoint

O Themes
= Use built-in themes (under design tab)
= Allows user to adjust contrast as needed
m Styles are applied automatically

O Make sure the first slide uses the “title
slide” layout
m Use other layouts as appropriate

O Give each slide a unique name

www.htctu.net
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Accessible Documents

PPT Accessibility

O Describe graphics
= Right click, just like in word

O Logical link names

O Watch out for unused text areas in footer
= Can be deleted in master slide

O Built-in accessibility checker
m File > Info > Check for issues

Accessible Canvas

O Canvas tutorials available on the OEI
website:
m https://ccconlineed.instructure.com/courses/98
O Canvas Rich Media Editor
n Allows styles, alt text for images
O Videos
n Create transcript and upload as “subtitles”
m https://guides.instructure.com/m/4152/1/719744
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Accessible Web

O W3C Guidelines
» WCAG (Web Content Accessibility Guidelines) 2.0
u http://www.w3.0org/TR/WCAG20/
O DO-IT (University of Washington)
= http://www.washington.edu/doit/
0O WebAIM
= http://webaim.org/

Digital Media

O DCMP Captioning Key
m http://www.dcmp.org/captioningkey/
ONCAM — STEM

m http://ncam.wgbh.org/experience_learn/ed
ucational_media/stemdx/guidelines

O WGBH — Web Media

m http://ncam.wgbh.org/invent_build/web_mu
Itimedia/accessible-digital-media-
guide/guideline-h-multimedia
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One Site for Free Assistance

0O @ONE: Course '-%ﬁuekick
on accessibility o

for online ed - : '
®
O Sidekick E s omm occee

= www.toolsthatinspire.com

Thank you!

O Gaeir (rhymes with “fire”) Dietrich
m gdietrich@htctu.net
m 408-996-6047

O To schedule visits, please contact our
admin assistant, Erika Owens
= eowens@htctu.net
m 408-996-4636
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